Looking for answers
Ask a question

I clicked on 'Next' and was taken back to the first login screen

The issue may be as a result of some browser add-ons. You can check if an add-on is causing the issue by simply running a no-add-on version of your browser.

If you are able to access Online Banking using the browser with add-ons disabled, the issue will have been one of the add-ons.

To run Internet Explorer version 7 or above with no add-ons

Close down Internet Explorer completely, then simply click on Start > All Programs > Accessories > System Tools > Internet Explorer (No-Add-ons).

To run Firefox with add-ons disabled on a PC

Close down Firefox completely, then open the browser in Safe Mode by clicking Start > All Programs > Mozilla Firefox > Mozilla Firefox (Safe Mode). In the Firefox Safe Mode dialog window that appears before Firefox opens, click on the 'Continue in Safe Mode' button.

To run Firefox with add-ons disabled on a Mac

Close down Firefox completely, then open the browser in Safe Mode by holding down the Option key, as you start Firefox. In the Firefox Safe Mode dialog window that appears before Firefox opens, click on the 'Continue in Safe Mode' button.

Are you using IE with Content Advisor enabled?

The issue may also be as a result of you using Internet Explorer with the Content Advisor option enabled. To rule it out as a possible cause try disabling the option and logging in to our site again.

To disable Content Advisor:

  1. Click on 'Tools', then 'Internet Options' or simply press Alt + T and then press O.
  2. Select the 'Content' tab.
  3. Within the Content Advisor section you should have a button that will say either Enable or Disable.
  4. If the button says 'Enable' then you don't have 'Content Advisor' enabled and it will not be causing the problem.
  5. If the button says 'Disable' click on it, you will then be asked for the password you chose when you enabled content advisor to disable it. Once disabled re-start Internet Explorer and try our site again.